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Part 1~Preparation

1 ~ Introduction
Time invested before starting to write your thesis can save time and reduce the occurrence of 
issues that are more difficult to resolve later. Document features such as tables of content, page 
numbering, cross-referencing and illustration captions are easier to maintain if they are set up 
correctly in the first instance.

1.1 - Suggested Approach
Given the length of a typical thesis, the most effective approach to achieve consistency of 
presentation is to create a template that is configured to comply with guidelines for thesis 
presentation. This template, which is a special type of Word document, is then used as the 
starting point for each separate chapter; the chapters are then combined towards the end of the 
writing process.

The template needs to include appropriate page layout settings together with formatting styles to 
reflect the logical function of the content: headings, quoted text, emphasis, etc. Styles help 
maintain consistency and allow you to make use of many useful features.

This illustration provides an overview:

Ch 1

Ch 2

Ch 3

Template
- Page setup

- Document styles

Title

Abstract
Table of Contents
Table of Figures
etc…

Chapter 1

Chapter 2
Chapter 3
Etc…

Appendices
References

Final Document

Chapters created 
from template

Chapters 
added
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The sequence for the process is:

1 With reference to relevant guidelines, design the template with necessary document 
configuration, including page layout and document styles.

2 Create chapters as separate documents using the template as the starting point, write the 
content and apply appropriate styles and features as you write.

3 Create the ‘final’ document from template, and add the chapters.

4 Generate and check whole-document features:

• Tables of contents, figures and tables

• Continuous page numbering

• Cross-references between chapters (if included)

• Compilation of reference lists from in-text citations

The methods included in this guide will explain how this can be achieved.

1.2 - Thesis guidelines
For full details of how to present your thesis you are advised to visit:
https://www.york.ac.uk/research/graduate-school/academic/thesis/format/

Check also your departmental guidelines on setting out your thesis, in particular the system of 
referencing required for your discipline.

When preparing a template you will need to refer to requirements for:

• Title pages (including layout for cover and binding recommendations)

• Use of Headings (generally no more than 4 levels)

• Margins (eg 40mm minimum on binding edge, 15mm minimum on others)

• Text size and spacing (1½ or double line-spacing, approximately 11pt)

• Numbering of pages (generally continuous throughout)

• Numbering of chapters, tables, illustrations, appendices, etc

Whilst writing you will also need to be aware of requirements for:

• Order of the content

• Illustrations

• Tables

• Bibliographic references

• Appendices

• Lists of contents
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2 ~ Configure page layout
The first thing you need to do is configure the document set up – paper size, margins, headers and 
footers all need consideration.

The University regulations require that the ‘binding’ edge margin be no less than 4cm and all 
other margins no less than 1.5cm. Text will usually be printed single sided but may be on both 
sides of the paper, providing the paper is opaque enough to avoid show-through. For further 
information, see the University and departmental guidelines.

The Page Setup dialogue box provides full control over page layout features.

• Choose Layout > Page Setup > 
Page Setup dialogue box launcher

2.1 - Paper size and Margins
Word is probably configured for A4 paper, but it’s worth checking as the default Office installation 
uses US Letter as the standard paper size. You’ll then need to set the margins.

1 Open the Page Setup dialogue and on the Paper tab check the paper size (change it if 
necessary)

2 On the Margins tab, configure the margins as required

3 Check the change will be applied to the Whole Document and OK

Double-sided Printing
• For single sided output Multiple Pages is set to Normal (Left and Right margins shown in 

dialogue)

• For double-sided output set Multiple Pages to Mirror Margins (Inside and Outside margins 
shown in dialogue, where Inside is the binding edge)

Note: The Gutter provides an alternative method for applying a binding margin; a 2cm Inside/Left 
margin plus a 2cm gutter is equivalent to a 4cm Inside/Left margin.

Left or 
’Inside’

Right or 
‘Outside’

Set for double-
sided printing
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2.2 - Headers, footers and page numbers
University guidelines require page numbers and running headers to be no nearer the edge of the 
paper than half the margin width. A running header could be used to repeat the thesis or chapter 
title on each page. Double-sided output could include the title on right-hand pages and author on 
left-hand pages.

1 Right-click at the bottom of the page and select Edit Footer (or double-click in the footer 
area) to view the Header & Footer Tools Design Tab.

Position
2 Configure the Position of the header and footer from the edge of paper (no less than half the 

margin width).

If your document uses mirror margins for double-sided output, you can also select Different 
Odd and Even Pages for headers and footers. This allows you to insert and format different 
content for odd (right) and even (left) pages, but will require you to edit these separately 
and is not essential.

Page Numbers

The University guidelines require pages to be numbered in a single sequence using Arabic 
numerals (check departmental guidelines too). Page numbering can be added to the footer of the 
template so that numbers are automatically inserted for each document created using the thesis 
template.

3 Ensure the editing cursor is in the footer and choose Header & Footer > Page Number > 
Current Position and select the Plain Number.

4 Align the page number as appropriate using the alignment tools on the Home tab.

If you have configured Different Odd and Even Pages you must edit these independently. 
When designing a template you will need to begin a second (even) page temporarily in order 
to configure the even page header/footer.

5 Close the footer, by double-clicking in the main body of the document or on the Header & 
Footer Tools Design Tab choose Close Header and Footer.

Page 
numbers

Header and 
footer position
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3 ~ Configure styles
A style is a named collection of formatting instructions used to identify and format structural 
elements in a document: the title, headings, body text, footers etc.

Everything you type in a document is controlled by a style. Word automatically applies some 
styles, whilst others are applied by the user. The body text of a document is usually formatted 
with the Normal style.

Why use styles?
The use of styles brings several advantages, in particular:

• Styles provide a structure to your document that the computer can understand, enabling the 
use of important features such as tables of contents and outline numbering; this is very 
important in long documents

• Documents can be formatted and structured consistently using the styles, allowing you to 
focus on the important bit – the content

3.1 - Style types
Word provides several style types, the most important being:

• Character styles contain formatting characteristics that can be applied to text such as font 
style and size, text effects, borders and language; most often used to apply emphasis

• Paragraph styles include everything that character styles contain, plus they control aspects of 
a paragraph’s layout: alignment, indents, line spacing and tab settings

• Linked styles have the same properties as a paragraph style but can be used as either a 
paragraph or character style; the result depends on the text selected when the style is applied

Important
There is a broad range of built-in styles and these should be modified for use in preference to 
creating new custom styles.

It is very important you use the styles on which other features depend, including:

• Normal (your main text should be in this style)
• Heading styles (Title, Subtitle, Heading 1, Heading 2…)
• Caption

Other styles you may find useful for achieving consistently are:

• Quote (this can be used for both block and in-line quotes)
• Header
• Footer

Working with a sample document
You will find it difficult to configure styles in a completely blank document, so use a sample 
document containing example text and make this into a template for future use (see below).
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3.2 - Applying Styles
A selection of styles is available on the Home tab in the Styles group. The style attached to the 
current selection of text is indicated by a grey box around the style 
name.

However, a more comprehensive and flexible list is available in the 
styles pane.

To display the styles pane:
1 Choose the Styles dialogue launcher at the bottom 

right of Home > Styles.

2 Dock the floating Styles pane by dragging to the far right (or 
left) of the window.

To apply a style from the styles pane:
The method depends on the type of style being applied:

Character Select the relevant text and choose the style from the pane

Paragraph Place the editing cursor anywhere in a single paragraph (without 
selecting any text) or select a group of paragraphs; choose the style 
from the pane

Linked To apply to a whole paragraph use as a paragraph style; to apply to a 
portion of text use as for a character style

Notes: The symbol to the right of the style name indicates the style type: a character, 
¶ paragraph or ¶a linked.

Position the mouse pointer over a style name to display a description of the style’s 
properties.

If style names display unformatted in the pane, check Show Preview to display each 
according to its formatting attributes.

Configuring Styles Pane Options
By default the Styles pane displays styles as Recommended. To list All styles:

1 Select Options… > Select styles to show > All styles.

1 To list alphabetically choose Select how list is sorted > Alphabetical.

Tip: Once you have applied the styles you plan to use in a document, you can choose to display 
only the styles In Use or In Current Document. The latter displays styles that are not in use 
but are related to styles that are, eg the set of hierarchical Heading styles.
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3.3 - Modifying styles
Any Word style can be modified by redefining the attributes of the style. All text formatted with 
that style is updated without the need to select every instance.

In the context of a thesis, any changes should be made with reference to University and 
departmental presentation guidelines.

The Modify Style dialogue box provides full control over the formatting and other properties 
associated with the style. To open the Modify Style dialogue:

1 Right-click on the relevant style in the Styles pane (or activate the drop-down at the right-
hand end of the style name) and choose Modify…

2 Use the quick formatting tools for simple changes to font and paragraph attributes or select 
the Format button to change other attributes for the style. (The options available will vary 
depending on the Style type). See below for more information about setting paragraph and 
character attributes.

3 OK to apply the changes.

Quick Cheat
You can also modify a style by example:

1 Select an example of text in the relevant style.

2 Use direct formatting tools (font, size etc on the Home tab) to change its attributes.

3 Ensuring it is still selected, right-click the style (or activate the drop-down) in the styles pane 
and choose Update style name to Match Selection.

Quick formatting 
tools

Format button

access to style 
attribute dialogue 
boxes
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3.4 - Paragraph Attributes
Although some paragraph attributes can be controlled from the quick formatting tools, more 
precise control is available through the Paragraph dialogue box.

This dialogue box is activated from the Modify Styles dialogue via Home > Paragraph.

Notes:

• Normal paragraph text will usually be left-aligned or justified (with variations affecting word 
spacing)

• Left and/or right indentation will usually only be needed for indented blockquotes

• The Special indentation allows for an indented First line for normal paragraph text. The 
convention to indicate a new paragraph is you either leave extra space (see next point) or 
indent the first line, but not both

• Setting space before and after a paragraph of normal text will ensure there are suitable gaps 
between paragraphs – use this rather than pressing ‘enter’ twice

• Line-spacing should be set here – 1.5 or Double for normal paragraph text

• When you have made changes for a style, make sure you choose OK – don’t just close the 
dialogue box the changes won’t take effect

3.5 - Character Attributes
In this context the only attributes that need consideration are the font and size. Normal 
paragraph text should be about 10pt or 11pt, though this partly depends on font choice.

Note: Always remember to configure these attributes through the styles, not by direct 
formatting. Use the quick formatting tools or Home > Font….

Space before and 
after paragraph

First-line indent

Line-spacing

Left and right 
indentation

Alignment
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3.6 - Heading styles
In any structured document Headings are used to indicate the hierarchical structure of the text.
Heading styles provide this clear and logical structure, and also enable the use of other Word 
features such as the Navigation Pane and tables of content.

There are nine levels of built-in heading styles but for your thesis you should normally use a 
maximum of 4.

Numbered headings
An automatic numbering scheme can be attached to the different heading levels using the 
Multilevel List function. However, this considerably increases the complexity of heading style 
configuration; see Appendices.

3.7 - Updating styles in the template
All documents are based on a template (see next section) in which the style definitions are stored. 
If it becomes apparent a style is not configured correctly, modify the style in the document first 
and then force the update to be applied to the underlying template:

1 Modify the style in the document as necessary, using the Modify Style dialogue.

2 Choose the option to apply the change to New documents based on this template.

3 Select OK.

Notes: When saving or closing the document, select Yes when prompted to save the change to 
the template.

Changing the template will not change other existing documents and these may need their 
styles updating. See Appendices for more details.

Force the 
change to 
apply to the 
template too
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4 ~ Make a Template
Every Word document is based on a template, which contains document settings for page layout 
and text formatting, and may include default content such as page numbers. This enables 
documents to be quickly and consistently presented without having to start from scratch every 
time.

• If no other template is chosen, a new document is based on the Normal template.

• Templates may be customised or new ones created to suit specific needs.

• Templates have the file extension .dotx or .dotm if macro-enabled.

• Template files behave differently to documents – a ‘double-click’ does not open a template 
for editing, but instead creates a new document based on the template

Location
Templates may be saved in any folder, but those that appear in My Templates (see below) use the 
path in File > Options > Advanced > File Locations … > General > User templates

4.1 - Creating a new template
Any document can be saved as a template, so you can start with an existing file or a brand new 
one.

Before you start make sure you know where you want to save it. In the context of writing a thesis, 
you may prefer to keep the template in a folder together with the subsequent chapters and other 
resources rather than use the My Templates location.

1 Create a document that contains styles, content, page layout settings, etc as required. 
Remember the aim of a template is to create a starting point for new documents that 
contains the page settings, text styles and common content required.

2 Select File > Save As and in the Save As dialogue box for Save as type choose Word 
Template (*.dotx).

3 Select a location for the template. As recommended above, you may find it best to save the 
template along with other resources for your thesis.

If you want the template to appear in My Templates, select the Microsoft Word >
Templates folder as the location (listed in shortcuts pane).

4 Enter a suitable name for the template then choose Save.

Template Documents created 
from template
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Note: If you later need to edit the template, you must open from within Word (File > Open) or 
locate in an explorer window and choose Right-click > Open; do not double-click as this 
creates a new document.

4.2 - Creating a new document based on a template
Whether a template is created by you or supplied by someone else for your use, the methods 
available to start a new document based on the template are the same.

• In a file explorer window, navigate to a template file and double-click.

• Note: Do not choose Right-click > Open as this will open the template for editing.

Any location 
may be used

File type: Word Template (*.dotx)
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Part 2~Writing

When creating a long document such as a thesis it is more manageable to work on individual 
chapters which can later be combined to produce the final document.

When creating the individual documents, make sure you use the same template as the starting 
point – don’t just start a ‘new’ document.

5 ~ Writing with style
As you write, you must apply the Heading styles in proper sequence (maximum of 4 levels. If you 
don’t other features may not work correctly.

Use Heading 1 for chapter titles (not the Title style).

So you can see the document structure, turn on the Navigation Pane:

View > Show > Navigation Pane

Longer headings must remain as a single paragraph. To force a new line 
without starting a new paragraph, insert a soft return (Shift + Enter).

Tip: To ensure the next level of Heading is always available,
in Styles Pane > Options… check Show next heading when 
previous level is used.

Some Word features (eg Captions) will automatically apply styles; don’t 
apply alternative styles to these as it may prevent other features from working properly.

5.1 - Bullets and Numbers
For simple bullet and numbered lists, use either the controls on the ribbon or the List and bullet 
styles. Although the ribbon controls partially break the ‘always use styles’ rule, their layout is 
style-based and should not cause problems in straightforward cases.

5.2 - Page Breaks
A common mistake when word-processing is starting new pages by inserting several extra 
paragraphs (ie hitting Enter several times). This should be avoided as it introduces the likelihood 
of a simple edit affecting pagination later in the document.

If you need to force the start of a new page, insert a page break:

• Choose Layout > Page Setup > Breaks > Page

Tip: The short-cut is CTRL + Enter (much quicker!)

Not a strict use of styles, but simple bullets and 
numbered lists can be applied from the ribbon
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5.3 - Document sections
Word Sections are used where page attributes need to be changed for only a part of a document.
In the context of a thesis, this is most likely to be:

• A page containing a table needs to be rotated to landscape orientation

• The final compilation of the thesis may need section breaks between chapters, particularly if 
you want chapter headings to appear in the page headers

Note: If you use a Master Document, section breaks will be inserted automatically between 
chapters (see 8.2 - Master Documents).

5.4 - Inserting section breaks
For effective document management, you need to see the precise location of sections 
breaks. Choose Home > Paragraph > Show/Hide – this also shows the location of 
other non-printing characters.

There are in fact four types of section break:

Next page New section starts on the next new page

Continuous New section begins at current position

Even page New section begins on next odd-numbered page; any necessary blank 
pages are automatically inserted on preview or printing

Odd page New section begins on next even-numbered page; any necessary 
blank pages are automatically inserted on preview or printing

Note: By convention right-hand pages are odd numbered, left are even.

To insert a section break:
1 Position the cursor where you want to insert the 

section break.

2 Choose Layout > Page Setup > Breaks…

3 Select the type of section break you require.

4 Place the cursor within the appropriate section before 
you make page setup changes.

Note: To change the orientation of page(s) you will need to 
enter a section break both before and after the section.

To delete a section break:
1 Ensure non-printing characters are visible and place the cursor immediately to the left of the 

break you wish to delete.

2 Hit the Delete key, not Backspace delete. The break is deleted.

The page settings of the section after the break are applied.
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6 ~ Tables and illustrations
Thesis guidelines require illustrations and Tables to be positioned near to the first reference in 
text if possible. They should also use the same orientation as any surrounding text.

Where labelling is used on images, it must be unambiguous. In-text illustrations are therefore best 
inserted as inline images, without wrapping of text.

All illustrations and tables require captions.

6.1 - Tables
When inserting a table, try to choose the correct number of columns; it is very easy to add new 
rows, slightly harder to add more columns later. To insert a new table:

1 Begin a new paragraph and choose Insert > Table.

2 Drag over the grid to choose the correct number of columns and approximate number of 
rows – the table is created when you release the mouse.

Tip: The alternative method is to select Insert > Table > Insert table… and complete the 
dialogue box to define rows and columns.

Modifying Table Layout
When the editing cursor is within a table, two additional tabs are available on the ribbon: Table 
Tools Design and Layout. To use the Layout tab to best effect you need to be able to select 
specific rows and columns. The pointer shaper is significant.

• Select the whole table using the small symbol at the top left.

Caution: avoid dragging this control as it will make the table ‘float’.

• Select a column by clicking with the pointer positioned at the top (a thick down-pointing 
arrow is displayed); select multiple columns by dragging left or right.

• Select a row by clicking with the pointer to the left (an open arrow leaning to the right is 
displayed); select multiple rows by dragging up or down.

Once a table, column or row is selected, any changes you make to font, cell borders and shading, 
or alignment will affect the selected cells.

Extra rows and columns may also be added or deleted after selection – choose the appropriate 
option from Table Tools Layout > Rows & Columns.

Tip: After entering content in the final (bottom right) cell, press the Tab key to enter a new 
row. When not in the final cell, Tab moves the cursor between cells.


Select column

Select 
row

Select whole 
table
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Useful table tools
There are several table adjustments, relying on selection, which can help improve the quality of 
presentation in a table. Many of these are found on the Table Tools Layout tab, but you may also 
need to adjust other text attributes in the usual way.

Desired effect Action
Evenly spaced column –
columns of equal width

Select the columns to be affected and choose Distribute 
Columns.

Rows of equal height Select the rows to be affected and choose Distribute Rows. 
Also consider using the Height adjustment to increase or 
decrease this equalised row height.

Position text within cells Select the cells to be affected and choose one of the 
position options in the alignment group.
If the result does not seem to reflect your choice, check the 
paragraph configuration for the text; space before and after 
paragraphs will affect text position.
Also consider adjusting Cell Margins (internal ‘padding’).

Tips: Blocks of text can be positioned using tables. The information above is positioned using 
this method; it was created as a table but the gridlines were ‘hidden’.

A table copied from another document may extend beyond the page, making it difficult to 
re-size. If this happens, select the table and choose and option from Table Tools Layout > 
Cell Size > Autofit to bring it back to a sensible width.

6.2 - Tables and styles
University guidelines require tables to be consistent and legible. If you have a number of tables 
this may be best achieved by creating a new style for text within tables particularly if the Normal 
style does not include suitable character size or line spacing.

For information on creating new styles, see Appendices.

Position 
text in cells

Adjust ‘padding’ 
inside cells

Even out column widths 
and row heights

Set columns/rows 
to a precise size
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6.3 - Inserting a simple inline graphic
University guidelines require illustrations to be of a quality that reproduces well.

Images should be prepared as separate files to a resolution of 300 dpi (dots per inch), which is 
about 120 d/cm, in an appropriate image format; JPG, TIFF or PNG are commonly used.

This means a 10cm x 10cm image ideally needs to be 1200 x 120 pixels.

Charts created using data in Excel can be copied and pasted as an Enhanced Metafile (Paste 
Special) to produce a scalable image.

If the illustration is a single image file, use this method:

1 Press Enter to create an ‘empty’ paragraph.

2 Choose Insert > Illustrations > Picture.

3 Navigate to and select the image file; choose Insert to add the image.

4 You may wish to centre the image using the direct formatting.

Note: There are benefits to creating a paragraph style for inline images
that adds extra space above and below the image as well as applying 
centring.

Tip: If you expect to use a large number of images you can use linked 
images to ensure you don’t exceed the maximum file size that Word 
can open (512Mb): on the Insert drop-down choose Link to File to insert.

Store all the image files in a folder together with your documents. If you later move the file 
to a different folder the link will be broken.

Sizing
An image may be re-sized by dragging the sizing handles – use the corners to preserve 
proportions – but the precise dimensions of an image can also be set using the height and width 
controls found on Picture Tools Format > Size.

Inline image in 
centred paragraph

centred caption 
(see below)

Sizing 
handles



Part 2~Writing

17

6.4 - Combined graphics
If an illustration needs labels adding, or you need to combine multiple images, use a Drawing 
Canvas. This is a defined area where you can insert images and add drawing objects, but 
unfortunately is not currently available in the Mac version of Word.

To insert a Drawing Canvas:

1 Start a new paragraph and choose Insert > Illustrations > Shapes > 
New Drawing Canvas.

2 Ensure the canvas has sufficient vertical height, but leave it full-width.

3 Add labels, pointers, lines etc using the drawing tools, Insert > Illustrations > Shapes .

Note: The canvas border (guide only) must be visible when inserting images.

Pasting Images into a Canvas
It is not always possible to place or paste an image directly onto the selected canvas. If you 
encounter this problem:

1 Paste the image somewhere else on the page

2 Check its size to make sure it will fit in the canvas, then select and Cut the image

3 Select the canvas and Paste the image

Note: It is possible to place an image over the top of the canvas, without it actually being on the 
canvas. When you select an item on the canvas, the canvas border should be visible – if it’s 
not, the image is floating above; cut and paste the image.

Stacking Order
Each new item you add to the canvas sits in front of existing ones, but you can change the order, 
sending an item behind or bringing it to the front. You may need to do this, for example, if a label 
is partially hidden behind an illustration.

• Select the item to be affected and choose the appropriate move from Picture/Drawing Tools 
Format > Arrange:

Central 
Hall

Central 
Hall

The wrong stacking 
order can hide an 
object from view
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6.5 - Captions
An automatically numbered caption can be added to a figure, a table or other object; the captions 
can then be used to create Tables of Figures and Tables.

Thesis guidelines require figures and tables to be clearly captioned and numbered continuously 
using separate sequences.

Adding a caption
The caption feature is used to add captions to sequences of Figures, Tables, Equations etc – you 
have the option of defining your own labels too.

By default, captions are numbered continuously, but you can choose to include the ‘Chapter’ 
number too. In order for this to work, you must have used Heading styles correctly and you must
have applied outline numbering to your headings.

1 Select the object to which you want to add a caption and choose 
References > Captions > Insert Caption.

Note: If your illustration uses a drawing canvas, make sure you select the canvas and not one of 
the objects on the canvas.

2 Select the required Label and enter the caption text in the Caption box.

3 Check the Position (usually below for figures and above for tables) and OK.

Notes If you have some very long captions, they may look better in a Table of Figures if you 
include only the first phrase. To achieve this, insert a Style Separator in the caption text; 
only the text before the break will be included in the Table of Figures.
Windows: Hold down Ctrl & Alt, and press Enter.
Mac: Sorry, not available (but existing separators can be copied/pasted from documents 
created on PC), or you can insert a paragraph break but format it as ‘Hidden’.

Caption numbering will automatically update as new labels are inserted, but you may need 
to force the update if content is pasted from another document: select the whole 
document (Ctrl + A), then right-click and Update Field.

Enter caption text after number

Choose caption label

Figure 1: The Caption dialogue box

Format is controlled by 
the Caption style

Chapter numbers can be 
included if you’ve used 
outline numbering
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7 ~ Referencing
Word includes features that help you to employ common techniques for referring to other 
content, including cross-referencing, foot/endnotes and bibliographic citations.

7.1 - Cross-referencing
As you are writing you may want to refer to another part of your document. Headings, captions 
and other numbered content may be cross-referenced so that changes to numbering and 
pagination will be reflected in the cross-references. 

Note: If chapters are created as separate documents, you cannot cross-reference between
chapters until after they are combined. See Consolidation.

To insert a cross-reference:

1 Position the cursor where the reference is to be inserted and select References > Captions
> Cross-reference to display the Cross-reference dialogue box:

2 From the Reference type drop-down list choose the type of item to be cross-referenced –
this will display a list of entries of that type.

3 Choose the entry, and from Insert reference to: choose the content to display as cross-
reference text.

4 Select Insert. The dialogue remains open, enabling you to reference multiple options from 
Insert Reference to, eg Heading number and Heading text.

5 When finished, choose Close.

Note: By default, Insert as Hyperlink is selected enabling you to click on the reference to jump 
to the item in the document being referred to.

When content is pasted from another document you may need to force the numbering to 
update: select the whole document (Ctrl + A), then right-click and Update Field.

Choose what information 
you want displayed in the 
reference

Choose content 
type to reference

Choose what to 
reference
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7.2 - Footnotes and endnotes
Footnotes always appear on the same page as the marker, whereas endnotes are gathered 
together at the end of the document or section (see 5.3 -Document sections above for more on 
sections). A document may contain both footnotes and endnotes.

The format of footnotes and endnotes is controlled by a total of four styles: Footnote/EndNote
Reference for the in-text marker and Footnote/EndNote Text for the note itself.

Tip: These styles are only visible in the styles pane if the option to display all styles is chosen in 
the Styles Pane Options.

Note: Do not confuse endnotes with the reference management application EndNote, but note 
that some footnote referencing styles in EndNote make use of the Word footnote feature –
see Bibliographic Referencing below.

Inserting a footnote or endnote
1 Position the cursor where you want the reference mark, then choose 

References > Insert Footnote or Insert Endnote.

2 A marker is inserted with the cursor positioned ready to enter the note text. Enter the text.

Tip: When pasting text into a foot/endnote, it’s best to paste plain text.

Configuring footnotes and endnotes
If you have inserted both footnotes and endnotes, first place the cursor in an example of the type 
you want to configure, then choose the dialogue launcher in References > Footnotes

The dialogue provides controls so you can:

• Position footnotes at the bottom of the page or below text

• Position endnotes at the end of document of section

• Select the numbering format and style (continuous or by page/section)

• Convert between footnotes and endnotes

Position footnotes 
and endnotes

Numbering type 
and format

Ensure changes apply to the 
whole document if appropriate

Set numbering as continuous or 
to restart at each section/page.
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7.3 - Bibliographic Referencing
MS Word includes a feature to help insert citations and reference lists, however it has very limited 
functionality and it is strongly recommended that you use a dedicated bibliographic reference 
management application such as EndNote or Mendeley (both supported at the University).

With this you can:

• Collect bibliographic information electronically when undertaking literature searches

• Manage this personal collection of references and generate annotated bibliographies or 
reading lists

• Use your collected references to insert citations and build a reference list as you write (‘Cite 
while You Write’)

Note: When using EndNote, if chapters are separate documents, a reference list will initially be 
constructed at the end of each chapter; when combining chapters these are temporarily 
removed and the citations used to generate a new reference list at the end. The method 
for this is described in the Assembling your Chapters section below.
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Part 3~Assembling your Chapters

8 ~ Document assembly
When you have worked with chapters and other content as separate documents, there are two 
methods for turning these into a single document:

• Combine chapters into a single document based on the same template

• Use the Master Document feature to combine chapters in a document based on the template

The first method is simpler but can produce very large file sizes; Master Documents are more 
complex but allow you to work on more manageable individual documents and, when required, 
view the entire thesis. The chapters remain as separate documents but are referenced from 
within the Master Document.

Below is a comparison of the two approaches:

Inserted files Master Document

Conceptually simple Complex feature
Must stick to ‘rules’

Whole thesis can only be viewed after 
chapters are combined into one large 
document

Chapters remain as separate documents 
but whole thesis can also be viewed

Cross-referencing between chapters only 
possible after combining

Cross-referencing available between 
chapters

Page numbers only correct after 
combining

Page numbers remain accurate

Tables of content, figures and tables must 
be constructed after combining

Tables of content, figures and tables may 
be constructed at any time in Master 
Document

EndNote reference list must be 
reconstructed whilst combining

EndNote reference list must be 
reconstructed at the final stage

Note: There are some file limits for MS Word:

• Maximum size for text in file: 32MB

• Maximum file size that Word can open: 512MB (ie including images)

See the Appendices for suggested sequence of material (also check departmental guidelines.
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8.1 - Combined files
The easiest method to consolidate the thesis is to combine chapters as one large document. You 
need to do this when all chapters are complete. The overall process is:

1 Create and save a new document based on the thesis template.

2 Add front material (title, abstract, acknowledgements etc). Allow for tables of contents, 
figures and tables, but do not try to enter these yet.

3 Insert each chapter:

a) Enter a break before each chapter, using either a

• Page break (shortcut: CTRL + Enter), or
• Section break (eg for changes to header – see 5.3 -Document sections)

b) Choose Insert > Text > Object > Text from file…
c) Navigate to the (next) chapter, select it and choose Insert
d) If the chapter contains EndNote citations, convert these to unformatted citations (see 

below)

e) Repeat for each chapter

4 Construct tables of contents, additional cross referencing and reference list (see below).

5 Make sure all fields for captions, cross references etc are updated (see below).

EndNote references
If you have inserted citations into your chapters using EndNote (Desktop or web), each chapter
will end with a reference list. When you combine chapters a new reference list needs to be 
compiled for the combined chapters. This is possible as long as the citations remain and the 
references are all present in your EndNote Library.

1 After inserting a chapter, from the EndNote tab choose Bibliography > Convert Citations 
and Bibliography > Convert to Unformatted Citations .
Unformatted citations are enclosed in braces, eg {Kennedy, 2008 #991}

2 Check the reference list has been removed.

After all chapters have been inserted into the document, add any necessary headings and rebuild 
the reference list:

• On the EndNote tab select Bibliography > Update Citations and Bibliography.

This should reconstruct the reference list at the end of the document.

Add each chapter using 
Insert Text from file…
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8.2 - Master Documents
The benefit of employing master documents is you can work on more manageable individual 
subdocuments to edit chapters, but also view the entire thesis when required. Features such as 
Tables of contents can be inserted at any time and updated regularly.

Recommendations
When working with Master Documents:

• The master document itself does not need to contain any content, but you will want to 
include front material such as title page, abstract and tables of content before the chapters.

• It is a matter of personal preference whether other material (Preface, Acknowledgements, 
Author’s declaration) is created as a subdocument or entered directly into the master.

• Store the template, subdocuments and master document and other resources together in the 
same folder.

• For best results you must use the same template for subdocuments and the master.

• During the process of constructing the master document, Word will insert additional section 
breaks. You must not delete these.

• To ensure breaks are not removed accidentally it is strongly recommended you work with 
non-printing characters visible (Home > Paragraph > Show/Hide). 

• Never add content after the final section break in a chapter.

Constructing a Master Document
The process is: 

1 First close all documents that are to be included in the master document and then create a 
new document based on your thesis template; save with a suitable name.

2 Create your title page and pages for other front material – allow for tables of contents, 
figures and tables, but do not try to enter these yet.

3 Enter a page break ready for the first chapter (shortcut: CTRL + Enter). 

4 Switch to Outline View (View > Views > Outline). 

5 On the Outlining tab select Master Document > Show Document .

6 Insert the first document: On the Outlining tab select Master Document > Insert.

7 Make sure the insert point (cursor) is at end of document and continue inserting the 
remaining chapters.

8 Close Outline View and re-save the master document.

Note: As you are inserting documents you may see a message if Word detects a discrepancy in 
the template and style configurations.

For a template warning, choose OK.

For style conflicts, select Ignore All to ensure Word uses the template styles.
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What you will see
These breaks will be visible in both outline view and the usual print layout view:

• Each chapter will end with a Continuous Section Break

• Chapters will start with a Next Page Section Break
Do not delete these section breaks.

Viewing the complete document
Close the Outline View (from the Outlining tab) to view the combined document.

It will appear as if it is one continuous document, but most of the content will still be saved in 
separate subdocuments. When working in this view do not edit section breaks between 
subdocuments.

Collapsed documents
When in Outline View you can choose to Collapse Subdocuments, in which case the content of 
chapters will be replaced with hyperlinks, reflecting the fact that the chapters remain external 
documents under the control of the Master Document. Note that:

• Choosing a subdocument hyperlink (CTRL and Click) will open the subdocument separately 
– it may then be edited (but do not add content after, or remove, the final section break)

• A subdocument can also be opened for editing direct from the folder, but not if the master is 
expanded

• Closing Outline View will not expand the subdocuments; hyperlinks will be shown as in the 
outline view, and these may similarly be used to open subdocuments for editing. Features 
relying on subdocument content will not appear correctly (eg tables of contents)

• To view the complete document, return to Outline view, Expand Subdocuments and Close 
Outline View.

Inserting additional documents
1 Switch to Outline view and expand the subdocuments. With Show Document selected a

‘box’ around the content identifies the start and end of each document.

Position cursor 
here to insert new 
subdocument
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Note: This is one occasion when non-printing characters are a hindrance – switch them off to 
ensure you position the insert point correctly.

2 Position the insert point in the space after a box (above the Section Break, if displayed).

3 Select Master Document > Insert and insert the required document.

4 Resave the master.

Deleting a subdocument
When you remove a subdocument it is essential the section breaks before and after are removed 
at the same time. Follow these steps, with non-printing characters visible:

1 In Outline view expand the subdocuments and check Show First Line Only to make the 
document length more manageable.

2 Select the subdocument text to be removed including the two section breaks.

3 Delete the selection and check the remaining subdocuments retain the correct pattern of 
section breaks.

4 Resave the master.

Moving a subdocument
First follow the instructions for deleting a subdocument and then add it again in the new position 
as above.

EndNote references
If you have inserted citations into your chapters using EndNote (Desktop or web), a reference list 
will have been constructed at the end of text in each chapter. 

When working with Master Documents it is recommended that you continue to work with the 
citations in the individual subdocuments, not in the expanded master document.

At the final stage reconstruct a full reference list using this method which requires non-printing 
characters to be visible: 

1 From within the master document open each subdocument in turn using the hyperlink.

2 On the EndNote tab choose Bibliography > Convert Citations and Bibliography > 
Convert to Unformatted Citations . 

Include the section breaks 
before and after in your 
selection when deleting
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3 Check the reference list has been removed; citations should now appear in curly brackets { }.

4 Check the final section break is still present; if it has been removed choose Undo to restore.

5 Save and close and repeat for each subdocument.

After the reference list has been removed from each chapter:

6 Expand the master document and on the EndNote tab select Bibliography > Update 
Citations and Bibliography. If prompted by a dialogue select an appropriate output style
and OK.

This should reconstruct the reference list at the end of the document.

Note: From now on if you add or edit citations you must do this only in the expanded master 
document.

8.3 - Updating automatically generated content
After constructing the combined document, and whenever you add new figure captions, cross-
references etc, you may need to update all fields. If using a Master Document, make sure the 
subdocuments are expanded:

• Select the whole document (CTRL + A), right-click and choose Update Field

Note: This will also prompt an update to any tables of content; see below.

8.4 - Page numbering
University guidelines require the pages of the thesis to be numbered in a single sequence 
beginning with the title page, which must be counted but not numbered.

You can prevent the page number appearing on the title page. This must be done at the final 
stage once all documents are combined to prevent the setting being inherited by individual 
chapters.

1 On the title page of your consolidated document, right-click in the footer area and select 
Edit footer.

2 Choose Header & Footer Tools > Options > Different First Page . The Footer will be 
labelled First Page Footer and the number will be removed.
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9 ~ Numbered headings
Numbered headings may not be essential, but if you want to include this feature Word can 
provide it. The can be configured to include text – for example, each instance of Heading 1 can 
include the word ‘Chapter’ before the number.

To make it work correctly:

• First decide what numbering convention you want to use
• Use the Heading styles throughout the document in a strict hierarchy – no exceptions
• Don’t use Heading styles for any headings you do not want numbered – create additional 

custom headings styles for these

To apply outline numbering:

1 Place the editing cursor in the first instance of Heading 1 and 
choose Home > Paragraph > Multilevel List

2 From the List Library, select a list style that applies numbering based on Heading styles, and 
most closely matches the numbering convention you want

Multilevel 
List button

Choose an option 
that is based on 
heading styles
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Editing the numbering
If you want to edit the numbering, you have to create a new Multilevel List after you’ve applied 
something close to what you want:

1 Choose Home > Paragraph > Multilevel List and select 
Define New Multilevel List–The Define New List Style
dialogue box will open:

2 Select a level to modify: choose the required number format, 
position and ensure it is linked to the appropriate heading style.

3 Repeat steps 4 and 5 for each Heading style that requires numbering, then OK to close the 
dialogues.

Including the Word ‘Chapter’
When editing a level of the list, you can add text between, before or after the numbers. This 
means it’s very easy to make all instances of Heading 1 appear as Chapter 1, Chapter 2 etc.

You will also need to follow the number with a space rather than a tab.

Select level to 
modify

Set number 
format

Set number 
position

Link to 
Heading style
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10 ~ Table of contents
University guidelines require a list of contents, tables and figures. These can be quickly created 
from headings formatted using the Heading styles and the Captions used to label the tables and 
illustrations.

10.1 - Creating a table of contents
Before creating a table of contents, check which heading levels you want to include. Also note the 
names of any other styles you have used that need to be included – this may be because the main 
heading styles are numbered by chapter, but you also have un-numbered headings in an alternate 
style that need to be included in the table of contents.

1 Place the insert point where you want to position the table of contents (TOC).

2 There are some pre-defined options, but better control is achieved using the dialogue box. 
Select References > Table of Contents > Table of Contents > Custom Table of Contents
– this opens the dialogue box.

3 Use Show levels to control how many heading levels will be displayed in the table of 
contents.

4 If necessary, choose Options… to control which styles are used to build the table. The TOC 
level column shows which TOC level will be used for a specific style. OK to close the
dialogue.

Note: The appearance of the table of contents is controlled by the built-in TOC styles which 
correspond to each heading level. Edit the TOC styles if necessary.

5 OK to generate the table of contents.

Choose which heading 
levels to use
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Updating a table of contents
You should update the table of contents after document changes.

1 Right-click on the table of contents and select Update Field or choose 
References > Table of Contents > Update Table.

2 You will be asked if you want to update the entire table or just the page numbers. 

If you have added or modified headings, select Update entire table; if only the number of 
pages has changed, select Update page numbers only and OK.

Note: To change the text displaying in the table of contents you must edit the associated heading 
in the body of the document.

10.2 - Creating a table of figures
1 Place the insert point where you want to position the table and select References > 

Captions > Insert Table of Figures.

2 From the Caption label drop-down, choose the label type to be used for your table, ie 
Figure or Table.

Note: The appearance of the table of contents is controlled by the built-in Table of Figures style; 
edit this style if necessary.

3 Choose OK to insert the table.

Note: To update the table of figures, right-click on the table and select Update Field or choose 
References > Captions > Update Table .

Tip: When a caption is too long for the table of figures, split the caption into two paragraphs 
(both formatted with the Caption style): only the first, numbered paragraph will be 
displayed in the table of figures.

Select to Update entire 
table to ensure changes 
to headings are 
reflected in the TOC
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11 ~ Converting to PDF
A final ‘fixed’ version of your thesis is best created as a PDF, and you can do this direct from Word, 
but there are three methods, often giving slightly different results:

• On the File tab select Export and choose Create PDF/XPS. This opens a dialogue with the file 
type already set to PDF.

Or

• On the File tab select Save As… to open the dialogue. You will then need to change the File 
type to PDF.

In both these cases always select Options and tick the option to Create Bookmarks from 
Headings – this ensures a properly structured PDF.

11.1 - Print method
• Alternatively, you can also usually generate a PDF from the Print options. On the File tab 

choose Print, and view the alternative Printers available. These may include drivers such as 
Microsoft Print to PDF or Nuance PDF. These will also generate PDF documents.

Note PDF documents can be managed using Nuance PDF Creator, available on University 
managed PCs.

Make sure you 
create a properly 
structured PDF
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12 ~ Style Issues

How do I apply the thesis template and styles to existing documents?
If you have already written material in a standard ‘New’ document, based on the Normal
template, you will need to convert it convert it to a document based on the Thesis template. This 
is the most reliable method:

1 First ensure that as far as possible your existing document uses styles correctly, particularly 
for Headings, but don’t worry about the formatting of the styles.

2 Create a new document based on your thesis template.

3 Insert the existing file. For the method see 8.1 - Combined files, p23.

Any styled content will be updated to match the corresponding style definitions in the new 
document; for other content you may need to apply an appropriate style.

Tip: If some text has direct formatting applied, or the style doesn’t seem to be working, select 
and from the Styles pane choose Clear All before re-styling.

How do I update styles as I am writing?
Changes made whilst working on a particular document, will only affect the current document. 
Update the template so that the style is available for new documents:

• In the Modify Style dialogue, choose the option to apply the change to New documents 
based on this template

How do I update styles in existing documents?
This method above will modify the template, but will not automatically update the style in any 
existing documents. To do this, the following process must be applied:

Force the 
change to 
apply to the 
template too
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1 Open each document and display the Templates and Add-ins dialogue box – it’s a bit buried:
File > Options > Add-Ins > Manage > Templates > Go…

2 On the Templates tab, choose the template file that contains the styles and select the 
Automatically Update Document Styles check box, then OK.

3 Save and close the document.

4 Re-open and turn off automatic updating to prevent further changes – if you don’t do this, 
every time you open the document it will start looking for style changes in the template

What if I can’t find a suitable style?
If you really can’t find an existing style that meets a particular need, create your own. Mostly this 
will be a ‘last resort’.

1 In the Styles pane choose the New Style button to display the Create New Style 
from Formatting dialogue.

2 The dialogue box is identical to Modify Style and is configured in the same way.

Tip: An alternative way to create a new style is to select text that already has the appearance 
required and save this as a new style:

• Right-click on the formatted text and choose Styles > Save Selection as a New Quick 
Style….

Tick to update styles 
in current document 
to match template

… but don’t leave this 
turned on permanently

Choose the template 
file here
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13 ~ Sequence of materials
University guidelines require content to be arranged in the following sequence:

Title and subtitle*

Abstract*

List of contents* including (with page numbers):

Abstract

List of Contents

List of Tables (if any)

List of Figures (if any)

List of Illustrations (if any)

List of Accompanying Material (if any)

Preface (if any)

Acknowledgements (if any)

Declaration

Main content (Chapters and chapter sections/subsections

Appendices (if any)

Abbreviations and/or Glossary (if any)

Bibliography and/or References

Index (if any)

List of tables, list of figures, list of illustrations, etc

List of accompanying material

Preface

Acknowledgements

Author's declaration*

Text*: This is the main body of your thesis.

Appendices

Glossary and/or Abbreviations

References and/or Bibliography

Index (if included)

* Indicates this must be included

Please also check Departmental Guidelines


