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Essential Mendeley

Mendeley is a free reference management program, accessible online via a web 
application, and locally via a desktop application. 

All University of York classroom PCs include Mendeley Desktop, and allow installation of the 
Mendeley Cite-O-Matic plugin for Microsoft Word. To use on University of York office / staff 
PCs you will need to download Mendeley Desktop from the Software Centre.

Mendeley Desktop is free to download for personal use.

For online help and guidance, please see:

subjectguides.york.ac.uk/skills/reference-management

subjectguides.york.ac.uk/reference-management

This material has been written to be used with Mendeley on a University of York PC. Every 
attempt has been made to ensure the accuracy of the information provided. However, you 
may find some minor differences when working with personalised systems.

Last updated: September 2019
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1 Overview
Mendeley is a free reference management application. References can be collected in a 
personalised online library which can be synchronised with a desktop application. A 
browser plugin allows for quick harvesting of bibliographic information, while a plugin for 
MS Word allows you to insert citations from your Mendeley library.

Mendeley is free to use, and the desktop application and Word plugin are available on all 
University managed machines.

Registering
• The Mendeley account is not managed by the University so you cannot simply log 

on using your University username and password.

• You can register using any email address. However, to make use of the 
collaborative tools it may help other users if you register using your UoY address.

• For security reasons, do not use your UoY password when you register.

To register:

1. Visit www.mendeley.com; click on Create a free account and complete the 
registration process (ignore the link to sign in via your institution). Do not forget 
to set a good and safe password.

2. On the next page, select your Field of Study and Academic Status.
3. Click on Create Account. By doing this, you are agreeing to their Privacy Policy and 

Terms & Conditions

Mendeley Web Library
After logging on to Mendeley Online (and hiding the Getting Started Guide if necessary), 
you’ll be greeted by the Feed page:

The Library page allows you to organise and modify any references you collect:

http://www.mendeley.com/
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Mendeley Desktop
As well as the online Library, there is also a Mendeley desktop application. This program is 
available on all University managed machines, and can be downloaded to your own 
computer.

To download Mendeley Desktop for your own machine:

1. From the user dropdown ( ) in the top-right, select Download Mendeley. 

2. Follow the download instructions. 

SearchSort controls

Reference library

Navigation 
and folders

Details pane

Edit 
reference

Add items
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When you open the Mendeley Desktop application for the first time you will be prompted 
to sign into your Mendeley account:

The layout of Mendeley Desktop is broadly similar to that of the online Library:

Add items

Navigation 
and folders

Reference library

Search

Details pane

Filters

Sync
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Downloading Plug-ins
There are two available plug-ins from Mendeley:

• Web Importer: Import papers, web pages and other documents directly into your 
reference library from search engines and academic databases. Mendeley Web 
Importer is available for all major web browsers. It can be installed from the 
Mendeley website: https://www.mendeley.com/reference-management/web-
importer

• Citation Plugin (Mendeley Cite-O-Matic): Bibliography creation is made easy with 
the Citation Plugin. It lets you cite as you write. It is fully compatible with Word 
(including Word for Mac) and LibreOffice. A guide on using Citation Plugin is 
available on the Mendeley website: https://www.mendeley.com/reference-
management/citation-plugin. 

The plugin needs to be installed even on University machines. To install the MS 
Word Plugin:

o Go to Mendeley Desktop

o University computers will prompt you to install the Citation Plugin. You can 
also install it by going to Tools > Install MS Word Plugin (Word must be 
closed before any installation can be done)

o Once installed, the plugin appears in the References tab of Word:

Mac version:

Windows version:

https://www.mendeley.com/reference-management/citation-plugin
https://www.mendeley.com/reference-management/citation-plugin
https://www.mendeley.com/reference-management/web-importer
https://www.mendeley.com/reference-management/web-importer
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2 Collecting references

Using Web Importer
Ideally you should aim to collect references electronically, and only use manual entry when 
no alternative is available. Reference data can usually be acquired from:

• Bibliographic databases

• Google Scholar

• Library catalogues

After searching any of the databases listed above, simply click on the Mendeley Web Plugin
to display any references it identifies which can be imported into Mendeley Online. Tick the 
file to be saved and click Add to Mendeley. 

Note: The Web Importer may not find all the items on the page so you may need 
to use an alternate method.

To update your Mendeley Desktop library at any point, use the sync button to sync with the 
Web Library.

Importing from a file
As the Web Importer is not always effective, you may need to export search results. 
Mendeley can read bibliographic information saved in RIS, Endnote XML, or BibTeX formats. 

What to look for
Most databases will include the ability to select several references for export, with a 
link/button to begin the export. 
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Export
1. Select the Export option and choose an appropriate export format (RIS is generally 

the most consistent option).

2. If asked to choose between Open or Save, choose to Save the file to your 
computer. 

Note: You won’t need to keep this file once you’ve imported it into Mendeley.  

Import
1. In either version of Mendeley, use the Add button in the top left to add files.
2. If you’re using the Web version, you’ll also need to tell it what file-type to use. 

Choose the Import RIS (.ris) option to import a RIS file containing several 
references.

Importing from a PDF
Some PDFs contain metadata that Mendeley can read and convert into a reference. You can 
add these using the Add button (choose the Import document option if using the Web 
version).

Importing PDFs from folders
In Mendeley Desktop you can also import whole folders of PDFs via the Add Folder option 
on the Add button dropdown menu. You can also set ‘watched folders’ which Mendeley 
will monitor. Any PDFs added to a watched folder will be automatically imported.

Manual entry
If it is not possible to acquire a reference through the above means, you can add the 
information manually.

1. From the Add button dropdown, select Add Entry Manually (Desktop) or New 
manual entry (Web).

2. Use the Type dropdown to select the type of material you are adding. This will 
ensure that the appropriate fields for that type are shown.

3. Complete the fields that are needed for your referencing style. Add any other 
information that you will find useful.

4. Save your entry. It will be added to your library.

Related Documents
Mendeley Desktop also has a Related Documents feature which suggests other articles 
Mendeley is aware of that may be of relevance. Select an article in your library and then 
choose the Related icon in the top menu. Results can be added to your library.

Likewise, Mendeley Web has a Suggest feature (top menu) which suggests other papers 
based on the contents of your library.
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3 Managing references

Folders
The principal feature for managing references is Folders. Each 
reference may be assigned to one or more folders. Select Create 
Folder… in the left-hand menu to create a new folder. You can 
drag and drop references into folders. 

Groups
You can also add references to Groups. Groups allow you to share 
items with other users. In Mendeley Desktop, groups can be 
created using the Create Group… option in the left-hand menu. In 
Mendeley Web, select Groups from the top menu:

Attaching PDFs
You can attach PDFs to existing references. 

In Mendeley Desktop, select the reference you need and use the 
Add File… option in the Details pane (right-hand panel). You may 
have to scroll down the Details pane to find the Files section.

In Mendeley Web, select the reference and then use the Click or 
drag file here box in the Details pane (right-hand panel).

Duplicates
Searching several bibliographic databases may result in acquiring the same reference more 
than once. Mendeley Desktop has a tool for finding duplicates in your library:

1. From the Tools menu, select Check for Duplicates.
2. Any duplicate items will be displayed in a concertina list, with the duplicate 

items grouped beneath a header item. If the duplicates contain any conflicting 
information, you will be alerted in the Details pane on the right-hand side of the 
screen.
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3. Correct any conflicts by expanding the item list and choosing the information 
you want to retain.

4. Select Confirm Merge to merge the duplicates into a single reference.

In the example above, the Taliansky-Chamudis article has been expanded to show the two 
duplicates being merged. The lack of a check-mark in the Author field on the Details panel, 
indicates conflicting data in the two copies of the paper. In order to resolve the conflict, you 
would need to select the paper with the correct details and check the Author box for that 
paper.

Adding notes
Both versions of Mendeley allow you to make notes about an item. The Notes tab can be 
found on the right-hand panel.

In addition to simple notes, Mendeley also has a built in PDF annotator. This is available in 
both versions, though Desktop has added functionality. The editor is accessed by double-
clicking on a reference with an attached PDF.

Show duplicates 
for an identified 

item

Confidence level

Conflict warning and 
Confirm Merge button

Item details and 
merged fields
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4 Referencing 
Citing and referencing is managed by Mendeley Desktop. If you have been collecting your 
references in Mendeley Web, be sure to sync your libraries using the Sync button in 
Mendeley Desktop.

University of York citation styles
Mendeley includes style definitions for generic referencing styles, such as APA, MLA, 
Harvard etc. However, the University of York uses versions of these styles which may vary 
from the generic version. You should install the University of York styles you need from 
within Mendeley Desktop:

1. From the View menu, select Citation Style > More Styles…
2. Switch to the Get More Styles tab and search for University of York
3. Choose the style you require and select Install.

4. Return to the Installed tab and find the style you just added.
5. Select the style, select Use this Style, and click Done.
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Citations in MS Word
Ensure that the Citation Plugin is installed (see section 1.4 above). You will need to do this 
on University computers as well as on your own.

If you see the following security warning in Word…

…you will need to Enable Content for the plugin to work.

Inserting citations
The plugin provides the tools you need to insert, format, and manage citations, and to 
create a reference list.

1. Position the cursor where you want to insert your first citation

2. From the References tab, select the Insert Citation icon

3. The Mendeley Citation Editor popup will appear, allowing you to search your 
Mendeley library for the appropriate reference

4. Enter a search term and choose the desired reference from the list of results:

5. If you need to add another citation in the same location, start typing again (over-
typing Search for additional reference):

Insert a citation Change the 
referencing style

Generate a reference list 
at the current position

Create a plain text copy 
of your document
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6. Select the citation in the search box if you need to add further details or suppress 
the author’s name from the citation: 

7. Choose OK to insert the citation(s).

Inserting citations as footnotes
Some bibliographic styles require citations to be entered as footnotes. Mendeley should do 
this automatically as long as you’ve chosen a suitable style – put your cursor where the 
footnote number needs to go, then insert the citation as above. The reference should then 
be added not after the text, but as a new footnote.

Reformatting citations
You can change the referencing style at any point by selecting a new style from the Style
dropdown on the Mendeley ribbon. This will reformat all citations in your document to 
match the new style. 

Note You can switch between inline and footnote styles as long as the footnote styles are 
done automatically by Mendeley (see ‘Inserting citations as footnotes’ above). If 
the footnotes are inserted manually, this will not work.

Creating a reference list
To generate a list of the references you’ve cited, place your cursor where you want the 
bibliography to appear and select Insert Bibliography. This will automatically generate a 
reference list using the data from Mendeley. You can insert a bibliography at any time, and 
the contents will update as you add more citations to your document. You may need to use 
the Refresh button on the Mendeley ribbon to update the bibliography.

Editing 

Editing citations
The citations are populated using Word fields. This has implications on how you edit the 
contents.

You can edit a citation directly by just typing into it, but this will break the link between that 
citation and Mendeley, and any changes you make will not be reflected in the automatically 
generated bibliography. Should you choose to break the link to Mendeley, you can restore 
it by selecting the modified citation and choosing the Undo option from the Mendeley 
ribbon.
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A better approach to editing a citation is to select the citation you wish to modify, and 
choose Edit citation. This will reopen the citation popup. 

• To add a new citation, just type a search and make your selection
• To modify the existing citation, select that citation in the search field to bring up 

the advanced fields (as per step 6 in section 4.2.1, above)

Note Any changes made to a citation will only apply to the specific citation you edited.

If you need to make bigger changes to a citation (e.g. to the author name or the date) you 
will need to make these in Mendeley and then reinsert your citation, as these are essential 
elements for generating the citation.

To remove a citation completely, simply delete it.

Editing the reference list
Since the reference list is generated automatically, it cannot be edited. Any changes you 
make to it will be over-written. If you need to make changes to the content of the reference 
list, you can modify the information in Mendeley itself, or make the changes later, when 
you create a plain text version of your document (see 4.3, below). 

If you need to remove a reference from your list, you will need to remove its citation from 
your document.

Merging Citations
If two separate citations appear together you may want to combine these into a single 
reference for style purposes:

• Highlight the two references to be merged

• Select Merge Citations from the Mendeley ribbon

• The two citations will be merged into a single, properly styled reference.

Exporting a plain text document
Word fields are used to generate the content of citations and reference lists; fields 
generally display content acquired from another source and so do not contain directly 
editable text. Fields are essential for many features in Word, including page numbers, 
captions, cross-references, tables of contents, and, not least, the functionality of the 
Mendeley plugin.

After inserting your citations and bibliography, you may want a fully editable document. 
This could be for several reasons:

• Some citations or references do not display correctly and require minor edits
• You may want to share the document and wish to avoid any risk of a reviewer’s 

reference management application changing your citations / references
• You want to submit the document via Turnitin
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To create a ‘fixed’ version of the document, converting your citations and references to 
normal, editable text, choose the Export as option on the Mendeley ribbon, and select 
Without Mendeley Fields. This will create a copy of your document in the location you 
specify.

The created document uses an earlier version of the Word file-format, which may change 
how your document displays. To overcome this, open your new document, go to File > Save 
As and save a version of the document in the latest .docx format:

If this new .docx version of the document is still not displaying properly, there are 
workaround methods:

• Having first saved a backup copy of your document, select text containing 
Mendeley citations/references and press Ctrl-Shift-F9 simultaneously to convert 
any fields in your selection to plain text (be sure to start with the bibliography, 
since this is generated from the citations). Note: this method will convert any Word 
fields in your selection to plain text, so ensure there are no captions, cross-
references, tables of contents/figures etc., in the selection.

• If converting for submission, and your guidance permits you to submit your work as 
a PDF, you may find it more straightforward to export your original document in 
that format (File > Export), especially if you do not need to make any other 
modifications to the text.

Thesis Assembly with Mendeley citations
If you use separate documents for chapters for a thesis or other complex document and 
you insert citations using Mendeley, when you come to assemble your final document you 
will need to create a final bibliography. For combining your chapters, it is best if they do not 
have bibliographies in the original document for each chapter. If you have generated a 
bibliography for your chapter using Insert Bibliography, it can be removed by selecting the 
whole bibliography and using the Delete key. Once all your chapters are in one document, 
you can place your cursor at the end of the document and choose Insert Bibliography.

For in-depth guidance on how to do this with different methods of assembling a final thesis 
document, visit https://subjectguides.york.ac.uk/skills/reference-management and then 
under the ‘Mendeley and assembling your thesis’ heading you’ll find details and a guidance 
document.

https://subjectguides.york.ac.uk/skills/reference-management
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5 It’s also useful to know…

11.. If/when you cease to be a member of the University of York, and you log into 
Mendeley with your University email address, you’ll need to change to an 
alternative email address. In Mendeley Web, use the user dropdown ( ) in the top-
right, and select Settings & privacy.

22.. Mendeley Web incorporates a social platform where researchers can share 
research interests.

33.. Mendeley has a maximum capacity of 2GB free storage, allowing you to access 
uploaded PDFs from anywhere with an internet connection. 

44.. You can export your Mendeley library for use in another reference management 
application. In Mendeley Desktop, go to File > Export.

55.. Likewise, reference libraries generated in other applications can generally be 
imported into Mendeley.
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~Notes~


