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1 ~ Slide layout using Masters
When you create a new slide, the expectation is that you also choose an appropriate 
layout. Most slide layouts contain a number of placeholders for titles, text, images etc. 
Choosing a layout:

• helps achieve consistent positioning within a presentation

• allows you to make use of the Master Slides feature to achieve consistent and 
easily editable formatting within a presentation

Choosing or changing the slide layout
1 Create a new slide or select the slide to be changed.

2 Choose Home > Slides > Layout (if changing an existing slide, the current layout 
will be highlighted).

3 Select the required layout.

Enter content in the placeholders, not by adding further text boxes.

Custom layout
If you cannot find a suitable layout, new slide layouts can be constructed using the 
Master Slides feature.

The current layout 
is highlighted
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1.1 - Master slides
The positioning and formatting of placeholders and other slide content is controlled 
using a collection of slide and layout masters. 

To view these:

• Select View > Master Views > Slide Master

Note: When you view masters, the Layout Master for the current slide is highlighted.

Hover the mouse pointer over any layout master to see which slides are using it.

Important points:
• Changes made to the Slide Master will be inherited by every Layout Master, and 

hence by every slide

• Changes to Layout Masters will affect only slides based on that layout

• Inherited content (eg background graphics) can be hidden on a Layout Master, 
or on an individual slide

• Text formatting applied to slide or layout masters will affect all slides but can be 
over-written by direct formatting on individual slides

Slide Master
Features configured 
on the Slide master 
are inherited by 
layout masters

Layout Masters
Each slide layout is 
controlled by one of 
these corresponding 
masters

placeholders
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1.2 - Editing masters
Masters are used to control the overall design and format of text in placeholders. Things 
to remember:

• To make a change that will affect all slides, edit the Slide Master

• To make a change affecting slides based on a particular layout, edit the Layout 
Master

• When formatting text in placeholders, place the cursor in the line of text – you 
don’t need to select the text

After editing masters, choose Slide Master > Close > Close Master View .

Examples

I want to… Edit the… Do this…

Change the font used 
for the title on all slides

Slide Master Format the title placeholder text as 
required

Change the font used in 
content placeholders

Slide Master Format the various levels of text as 
required

Add a coloured title bar 
to all slides

Slide Master Draw and format a rectangle on the master
Also position the slide title placeholder as 
appropriate

Use a coloured 
background only on 
Title slides

Title Slide 
Layout

Colour the background as required (use the 
dialogue launcher for Slide Master > 
Background)
You may also need to format the text 
colour in the title placeholder if you’ve set 
a dark colour

Prevent a graphic 
element on the Slide 
Master from appearing 
on slides that contain a 
title only

Title Only 
Layout

Select Slide Master > Background > Hide 
Background Graphics
If this removes some elements you want to 
keep, you may need to copy them to the 
Layout Master

Modify the heading text 
for comparison slides

Comparison 
Layout

Format the two heading placeholders as 
required

1.3 - Custom Layout Masters
If none of the layout masters meet your requirements, you can modify an existing one or 
add your own. From within Master View:

1 Select a Layout to change or add a new one by choosing 
Slide Master > Edit Master > Insert Layout .

2 Select Slide Master > Master Layout > Insert Placeholder and choose as 
required.

3 Close the Master View – the new layout will now be available in the gallery.
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1.4 - Footers
You may have noticed that the Slide Master and most Layout Masters include 
placeholders for footer information – date, footer text and slide number. These can be 
formatted as for other placeholders but only appear if enabled.

1 From either the normal or master view, select Insert > Text > Header & Footer to 
open the dialogue.

2 Enable the regions you wish to be displayed. Enter text for the footer in this 
dialogue, not in the slide master placeholder.

3 Choose Apply to All unless you are configuring just one slide or layout master.

1.5 - Free-form Slides
Many people prefer to add their own text boxes to slides, rather than use the 
placeholders, or use a combination of both. With this approach there are two key things 
you need to bear in mind:

• Content in text boxes cannot be formatted using any Master features – you 
have to configure each instance individually

• Accurate positioning of content and formatting for consistency within a 
presentation becomes more difficult

To help achieve consistency:

• Use the Master features to position and format the slide title and choose the 
Title Only layout for your slides if they need a title

• Copy and paste text boxes within/between slides to preserve format and 
position

Enable the 
footer regions 
you want to 
appear on your 
slides

Enabled regions are 
shown shadedFooter 

text
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2 ~ Themes
A theme is a collection of colours, font styles and graphic elements that give a consistent 
visual identity to a presentation. Although themes are intended to work across all Office 
applications, in the context of PowerPoint the themes are essentially different sets of 
slide and layout masters.

PowerPoint includes a range of built-in themes, though in an academic context they will 
have limited application and none of them follow University or Departmental visual 
identity guidelines. You can, however, create and save your own designs.

2.1 - Choosing a theme
1 Select the Design tab – the themes occupy most of the ribbon.

2 Choose the More themes control to view the full range. Hover the mouse pointer 
over a theme and live preview will temporarily format your presentation in this 
theme using default colours. Select the required theme.

Notes Many themes also have several Variants and alternative colour schemes

After choosing More themes you can select Browse for themes… and choose an 
existing presentation. This also works with earlier version PowerPoint Design 
Templates.

2.2 - Customising and re-using
As long as you are only intending to use the theme with PowerPoint, customisation is 
simply a matter of editing the Slide and Layout Masters to suit your needs.

You can then save this for future use:

1 Choose Design > Themes > More.

2 Select Save Current Theme….

3 Enter a suitable name for the theme and choose Save.

This theme will now be available in the gallery for future use.

Templates
A presentation can be saved as a PowerPoint template; this becomes an alternative 
starting point for new presentations (select PowerPoint Template file type when saving). 
Templates allow you to include re-usable content, whereas themes are concerned only 
with the visual appearance of the presentation.

More themes
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3 ~ Transitions
Transitions are used to make the change between slides less abrupt; to avoid looking 
like a 1980s pop video and making your viewers seasick, you may want to stick to one or 
two subtle choices!

The controls for transitions are all found on the Transitions tab. From here you can 
choose if a slide is advanced automatically, manually or both. The transition is applied as 
the slide appears.

• To apply the same transition settings to all slides choose Apply To All
• Avoid adding transition sounds as these are very irritating

• If you want to apply different transitions, try alternating between two effects. 
This is best done by selecting multiple slides in Slide Sorter view (View > 
Presentation View > Slide Sorter)

Note If you configure a show to use automatic timings but also wish to use it with 
manual slide advance, you can supress the timings:

Remove the tick from Slide Show > Set Up > Use Timings

Choose an effect and configure options and behaviour

Timing and slide 
advance methods
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4 ~ Animation
Slide animation allows you to introduce, emphasise and remove items from a slide and 
so help focus attention on specific content.

• Entrance: applied when the text/object is introduced onto the slide

• Emphasis: an effect to highlight content already on the slide

• Exit: an effect applied when the text/object is removed from the slide

If you have constructed a presentation using placeholders then the content in these can 
be animated. It is also possible to animate slides constructed using a free-form 
approach, but this does tend to be much more time-consuming.

The Animation tab includes the essential controls for animating content, however for 
full control you will also need to use the separate Animation Pane.

4.1 - Animating placeholder content
1 First place the cursor into any line of text inside the placeholder to be animated.

2 Choose an animation effect from the gallery – this will be applied to all paragraphs 
in the placeholder and the sequence will be indicated by numbers next to the text

3 Inspect the Effect Options and choose alternatives as appropriate – these will 
depend on the effect chosen

4 In the Timing group on the ribbon, choose how the effect will behave

Default options
When you apply animation to a series of bullet points, the following defaults apply:

• The points are animated by paragraph in the order they are listed

• Each top-level bullet point is animated on a mouse-click

• Second-level bullet points are animated along with their ‘parent’

If you want something different, use the Animation > Advanced Animation > 
Animation Pane

effects gallery and options

Use to add a second effect

Timing/trigger for 
animation effectAnimation 

pane
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4.2 - Animation Pane
Each animated item is listed in the pane, and icons indicate the timing and type of 
animation. The numbers in the pane correspond to the numbers shown on the slide.

The animations for items in a placeholder may be grouped and it will be necessary to 
expand the list using the chevron control.

To modify an existing effect:

1 Enable the animation pane, locate and select the specific effect.

2 For simple changes, configure in the Timing section of the Animation tab

3 For other changes choose the drop-down and select Effect Options…

The dialogue gives you full control over effect options, timing and animation – you 
can, for example, introduce text a word or letter at a time (not recommended!)

Re-ordering
If items are not animated in the order you want, select items and then:

• Drag to the new position in the list

Or

• Re-position using the Re-Order controls at the foot of the animation pane.

Adding additional effects
Once you have applied an animation effect to an item, you can add another to the same 
item, for example an emphasis or exit effect.

To add the second effect you must not choose from the gallery as this will replace the 
existing effect. Instead, after selecting the item choose Animations > Advanced 
Animation > Add Animation to add the new effect.

manual advance

with previous

after previous

expand items in 
placeholder
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5 ~ Working with Graphics
The content placeholder is designed to aid the addition of tables, charts, images and 
other media. If you cannot find a suitable layout then add the image/media directly to a 
Title Only or Blank slide layout.

When working with images and other media, create a dedicated folder to contain your 
presentation file and any related images or media clips.

5.1 - Static Images
1 To insert an image, from the content placeholder choose Insert Picture from File , 

or to add directly select Insert > Images > Pictures.

2 Locate the image, select it and choose Insert.

3 Adjust the image using the sizing handles and controls on the Picture Tools Format
tab.

Tip When resizing use the corner handles to retain the correct proportions.

Useful edits

Crop Trim content from the edges of the image

Corrections Adjust the brightness/contrast etc if the image does not show up 
very well on the slide

Remove 
background

If an image has a reasonably plain background, you can usually 
remove it. This is particularly useful if you are not using a white 
background and some images appear on a white square. There’s 
also a more basic way to remove a single colour: Picture Tools >
Format > Adjust > Color > Set Transparent Color

Picture Effects Use with care, but it can enhance the appearance of a 
presentation to add drop-shadows or borders to some images

Compression
If you use large, high resolution images in a presentation, the process of cropping and 
resizing will not reduce the size of the image in the file; this can result in over-large 
presentation files. The resolution needed for on-screen presentation is lower than for 
printing, so you can compress the images without having to sacrificing too much clarity.

1 Select any photograph in the presentation and choose Picture Tools > Format > 
Adjust > Compress Pictures - the Compress Pictures dialogue opens

2 To compress all pictures, remove the tick from Apply only to this picture

3 Ensure Delete cropped areas of pictures is enabled and that the Target output: is 
set to Screen.

4 Select OK to confirm the option settings and apply the compression.
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5.2 - Diagrams
PowerPoint makes use of the Office SmartArt gallery for diagrams representing lists, 
processes and relationships. You can also use the drawing shapes to construct your own.

SmartArt
To insert a SmartArt object:

1 From the content placeholder choose Insert SmartArt Graphic or alternatively 
select Insert > Illustrations > SmartArt .

2 Choose a suitable structure (you can use the list on the left to narrow down the 
choice) and OK to insert the graphic.

3 Add content: this will vary between choices; most make use of a text-based list but 
elements can also be edited directly. There will be a collection of tools on the 
SmartArt Tools Design tab that allow you to develop the diagram further –
demoting and promoting items or changing the colour scheme, for example.

Drawing tools
You can add drawn shapes to any slide, but if this will comprise your main content, 
choose the Blank or Title Only layout. All drawings are based on shapes. To draw with 
shapes:

1 Choose Insert > Illustrations > Shapes and select the required shape.

2 Drag to create the shape in the approximate position and size you wish. Hold down 
SHIFT to create a regular shape (eg square rather than rectangle)

3 Edit the shape as required – the options will vary between shapes.

Text-based list to 
add content

SmartArt 
graphic

The shapes you use 
most frequently will 
be at the top

more shapes
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Editing shapes
Each individual shape can be formatted using the Drawing Tools Format tab. Some of 
the attributes that can be changed include:

• colour of the shape fill (including No Fill)

• colour, width and style of the shape outline (including No Outline)

• height and width to precise values

• stacking order of shapes (Forward/Back)

From this tab you can also:

• Group shapes so they can be moved together

• Rotate or flip shapes

• Align several shapes exactly

• Distribute several shapes evenly both horizontally and vertically

Shape Options
Several shapes include additional yellow handles to let you adjust their proportions. 
These may not appear if the shape is initially drawn too small.

Connectors
Among the shapes are several lines and arrows that can be used to connect shapes 
together. These can be drawn so as to be completely independent, however it is also 
possible to join them to existing shapes.

The possibility of a join is indicated by red markers; draw between markers.

Adjust head and 
shaft of arrow

Adjust hole 
diameter

Connection points 
show in red Connector 

being drawn
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6 ~ Sound and Video
A PowerPoint presentation can include sound and video clips. Embedding them in a 
presentation rather than using other applications means you don’t have to exit the 
presentation to play the clip.

6.1 - Sound Clips
Ignoring trivial uses of sound (e.g. with animation), sound is likely to be included:

• To illustrate a point with music or spoken text

• As a running commentary to a presentation that runs automatically

PowerPoint supports several audio formats, including mp3.

Inserting a sound clip to be played on demand
1 On the slide from which the sound is to be played, select Insert > Media > Audio > 

Audio on My PC...

2 Navigate to and select the audio file to be played; choose Insert.

The clip is inserted with a speaker icon and temporary player controls to preview 
the clip.

3 Configure the clip using the Audio Tools Playback tab. From here you can:

• Trim the clip at the start and end

• Fade the clip in/out

• Set the playback volume

• Configure to play automatically with the slide and continue playing after the 
slide changes

• Hide the speaker icon (use only if the audio triggers in some other way)

Playing the clip
When the show is running, if the audio is configured for on demand playback, the clip is 
activated by clicking once on the speaker icon.

Hovering over the icon also generates a progress bar with a pause button.

Trim and fade
Volume

Playing 
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6.2 - Slide narration
A spoken commentary can be added to a show that is to be run unattended.

The timing of each slide is set when the narration is recorded, so you must ensure the 
presentation is otherwise complete. You do not need to record the whole narration in 
one go.

1 Connect a microphone to your PC and ensure you have a reasonably quiet 
environment. You may need to set the recording level through your computer’s 
Control Panel.

2 Choose Slide Show > Set Up > Record Slide Show . If a microphone is 
detected, the option to record the narration is available.

Note The Record Slide Show control includes a drop-down that will allow you to begin 
recording from the current slide rather than the start.

4 Begin your narration and advance each slide as appropriate to match the 
commentary. Avoid speaking over a slide change and leave a short pause before 
advancing the slide.

5 If you make a mistake, press the Escape (Esc) key to end recording. You can begin 
recording again at any slide, starting at point 2 above.

6 After the final slide, or if you interrupt recording, you will be asked if you want to 
save the slide timings. Agree to this to maintain synchronisation between the slides 
and commentary.

Each slide will now contain an extra sound clip speaker icon; this is the commentary and 
is pre-configured to hide the speaker icon and play automatically with the slide appears.

Check the 
microphone is 

enabled. 
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6.3 - Video Clips
There are two approaches to using video clips on PowerPoint slides:

• Adding a video file that you have a copy of on your computer

• Embedding a video clip that is stored in an online repository (such as YouTube)

Adding ‘local’ files
PowerPoint should support common video formats including .wmv, .mov and .mp4 file. 
If .mov files won’t play, check you have Quicktime installed on the computer.

1 If you are using a content placeholder, choose Insert Video, and select Browse; 
on a blank slide, choose Insert > Media > Video > Video on My PC.

2 Navigate to the clip, select it and choose Insert. The clip size can be adjusted as for 
an image, but use the corner sizing handles to preserve proportions.

3 Configure the clip using the Video Tools Playback tab. Using this you can:

• Trim the clip at the start and end

• Fade the clip in/out

• Set the playback volume

• Configure to play automatically with the slide

• Play full screen

Note When viewed the player will include some basic controls, but these can be 
hidden from the Slide Show tab.

Trim and fade Volume Playing options
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Online video – YouTube
Another way of working with video clips is to embed a clip that has already been 
uploaded to a services such as YouTube. Note that some clips are not licenced to be 
played using this approach.

1 First locate the clip on YouTube, and copy the URL from the browser.

2 In PowerPoint, if you are using a content placeholder, choose Insert Video, or on a 
blank slide, choose Insert > Media > Video > Online Video…

3 Paste the video clip URL into the YouTube search box and search for the clip (you 
can actually search for a video using key words, but to ensure you get the right 
video, use the URL).

4 The dialogue box should show the video; select it and choose Insert.

Although the video can be re-sized and repositioned, many of the other playback tools 
are not available.

Online video – Embed Method
One disadvantage of the simplest YouTube method is that you may find further 
‘suggestions’ based on your YouTube history appear at the end of the clip.

Use the embed method if you want to customise the clip’s behaviour or size.

1 After locating the clip on YouTube, choose Share (below the clip) and then Embed.
Immediately below the long line of code, choose Show More

2 Edit the size and options as required –
untick Show suggested videos…

3 Copy the line of code (which begins 
<iframe …)

4 Return to PowerPoint and choose to insert 
an online video, as above, but this time paste the embed code you copied into the 
second option, From a Video Embed Code.

5 Enter or select the arrow next to the code.
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7 ~ Custom Shows
If you need to give similar presentations to different audiences, instead of creating 
multiple presentations, you can generate custom shows. Each show can use a different 
selection of slides from the same presentation.

7.1 - Creating custom shows
1 Choose Slide Show > Start Slide Show > Custom Slide Show and select Custom 

Shows…

2 Choose New… to create the first show, and Add>> the slides in the sequence 
required.

3 Give the show a suitable name and select OK to finish.

4 Repeat this process for each show required – they will appear in the Custom Shows 
dialogue.

5 When done, choose Close.

Choosing and editing a show
To run a specific custom show:

• Choose Slide Show > Start Slide Show > Custom Slide Show > Custom 
Shows and select the required show from the menu.

Add the slides you want to 
include in this version
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8 ~ Presenter View
Presenter View is designed to allow the presenter to see notes etc. on their own screen, 
whilst the presentation is seen by the audience on a projector or other large screen.

It will work if the correct hardware is available:

• A desktop PC with a twin graphics card or two graphic cards installed

• A laptop with a socket for an external monitor – most recent ones will allow this 
to be configured as required

PC Configuration
To use Presenter View you may need to configure your PC first:

• Right-click on the desktop, choose Screen resolution and set the Multiple 
displays drop-down to Extend these displays. This makes the second monitor 
and extension of the desktop. You may also need to adjust the resolution.

PowerPoint Configuration
1 Choose Slide Show > Monitors > Use Presenter View to enable Presenter View

2 Select the monitor to be used for the show (Slide Show > Monitors > Monitor). 
Note that a laptop built-in screen must be the primary monitor.

When the presentation is run, the presenter’s screen shows controls to help navigate 
the presentation and any content in the Notes pane.

Notes pane

Slide show tools

Current slide

Next slide
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9 ~ Posters
Although PowerPoint was primarily designed for creating presentations, it is actually 
quite useful for making posters. The main reasons for this are:

• Unlike some MS Office applications, the page size is not restricted to the range 
available on the printer driver

• Like most publishing and layout applications, all text content is placed in frames

• It includes a system of guides that enable accurate placing of text and images

9.1 - Configuring the page size and guides
First decide the size your poster will be. This table shows the standard A sizes:

Size Dimensions (cm)

A0 118.4 x 84.1 

A1 84.1 x 59.4 

A2 59.4 x 42.0 

A3 42.0 x 29.7 

A4 29.7 x 21.0 

1 Create a new presentation and choose Home >Slides > Layout > Blank to remove 
any place-holders. You will need only one slide.

2 Select Design > Customize > Slide Size > Custom Slide Size.. to edit the slide 
dimensions.

3 In dialogue box, choose Slides sized for > Custom and then select the required 
Orientation, Width and Height. OK when complete. Don’t use the default A sizes in 
PowerPoint as these are actually smaller than the page. 

4 Enable the guides and ruler if they are not visible – choose View > Show > Guides
and Ruler. There is also a grid you can use to position items (configure the grid and 
guides from View > Show > Dialogue launcher ).

5 The guides are initially positioned in the horizontal and vertical centres, but they 
can be moved by dragging. Additional guides can be produced by holding CTRL
and dragging an existing guide.

9.2 - Adding and formatting text
Text can be added using a text box or geometric shape. A text box automatically sizes its 
height to fit the content, and has transparent outline and fill; geometric shapes do not 
auto-size to match the contents, and will have a default fill and line colour. Several also 
include yellow handles that adjust some attribute of the shape.

• For a text box, choose Insert > Text > Text Box, drag to the required width and 
enter the required text.
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• For a geometric shape, choose Insert > Illustrations > Shapes, select the required 
shape and drag to draw to the appropriate size. To add text, right-click and 
choose Edit Text – enter the text.

Formatting
Text can be selected and formatted with the usual controls on the Home tab. The fill and 
outline of a text box or geometric shape are configured from the Drawing Tools > 
Format tab.

The Format tab also includes controls to:

• Change the stacking order of objects (bringing forwards or sending backwards)

• Aligning objects to each other

• Distributing objects evenly (vertically or horizontally)

• Grouping objects to make it easier to move them together

For finer control of the format of text boxes and geometric shapes:

1 Select the object.

2 Right-click and choose Format shape.

3 This opens a dialogue providing full control of the appearance of a text box or 
shape.

Background
If you want to use colour or an image for the poster background:

1 In a blank area of the slide, right-click and choose Format Background…

2 In the Fill section choose the type of fill required and make any necessary 
adjustments.

Note To insert an image, select Picture or Texture fill and Insert from File… You may 
also need to adjust its transparency to ensure it doesn’t obscure content.

9.3 - Export
The poster should be saved as a PowerPoint document during development, but the 
finished poster needs also to be saved as PDF.

1 Choose File > Save As…> Browse

2 Change Save as type to PDF (*.pdf)

3 Check the location and file name are correct and Save.

Tip To print out a smaller draft version, print from the PDF, choose the paper size 
from the Printer Properties and select Fit or Shrink oversized pages.
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10 ~ Keyboard Control
PowerPoint configuration tools encourage you to believe a ‘mouse click’ is used to 
advance slides. Whilst this is true, there are also several keyboard short-cuts that are 
very useful when running a presentation.

Starting a Show

Run show from 1st slide Slide Show > Start Slide Show > From Beginning
Press function key F5

Run show from current slide Slide Show > Start Slide Show > From Current Slide
SHIFT + F5

Status bar > Slide show

Controlling a Show
Once the show is running, the following keys can be used to control the slide show:

Advance to the next slide Click the mouse or press…

• space bar

• right arrow

• down arrow

• Page Down

Type n

Go back to the previous slide Press…

• backspace

• left arrow

• up arrow

• Page Up

Type p

Move to a particular slide Type the required slide number and press Enter

To blank the screen (black)

To return to your presentation

Press b

Press any key

To blank the screen (white)

To return to your presentation

Press w

Press any key

End the slide show Press Esc
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11 ~ PowerPoint vs Google Slides
PowerPoint is just one option for creating an excellent presentation. Google Slides is 
also available as an alternative and is great for collaborative work. Files are saved in the 
cloud, making them easy to access anywhere and share with others who can have 
permission to view or edit.  It’s worth thinking about your objective and what features 
are most important for your task. 

Both of these options cover a range of tools you need for creating a successful 
presentation, including:

• Add text, images and videos to slides
• Embed YouTube videos
• Add hyperlinks
• Format fonts
• Create transition animations to move between slides.
• Insert charts and graphs from a spreadsheet. 
• Save slides as a PDF.
• Create master slides and set a theme on different layouts.

Slides PowerPoint

Highlights:
• Work collaboratively in real-time with other 

team members on a presentation.
• Share with others and set permissions to just 

view. comment or edit.
• Make comments as you work and tag others 

in your notes using a ‘+’.
• Version history: Lets you see previous 

versions before changes have been made.
• Convert PowerPoint slides into Google Slides

and vice versa.
• Access, edit and present from any device
• Available instantly through a web browser; 

no installation required. 

• More advanced animation tools
(customised paths etc) and slide transitions.

• Create animations by exporting animated 
slides as videos or GIFs. 

• Import audio files to play on a slide or as 
background music. 

• Can be used to edit images/ videos/audio
and save a copy of the edited file.

• Powerful tool for creating other documents 
such as posters.

• Screen Recorder tool.


