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Essential EndNote Online

EndNote Online is a free web application, accessible from any internet-connected 
PC or Mac, and members of the University qualify for an enhanced account.

All University of York classroom PCs include the Microsoft Word plug-in to allow 
inserting citations from EndNote Online. To use on University of York office/staff
PCs you will need to download Endnote X9 from the Software Centre to enable 
the Microsoft Word plug-in.

The plug-in is a free download for personal use.

For online help and guidance please see: 
https://subjectguides.york.ac.uk/reference-management

Please note: EndNote Online used to be called EndNote Web; the two names are 
synonymous. 

This material has been written to be used with EndNote Online on a University of 
York PC. Every attempt has been made to ensure the accuracy of the information 
provided, however you may find some minor differences when working with 
personalised systems.

Last Updated: August 2019
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1 ~ Overview
EndNote Online is a web application designed to help with referencing at all stages:

 recording citation information

 managing references

 creating personal reading lists and annotated bibliographies

 sharing references for collaborative projects

 inserting and formatting citations and reference lists

References are stored in a personalised online EndNote Library and a freely downloadable
plug-in creates an additional tab in MS Word to insert citations.

EndNote Online is a free application, but members of The University of York (UoY) qualify for 
an enhanced account, giving access to a wider range of custom reference styles.

1.1 - Registering
 The EndNote Online account is not managed by the University so you cannot simply 

log on using your University username and password

 You can register using any email address, however to make use of the collaborative 
tools it will help other users if you register using your UoY email address

 To register you will either need to be on a campus PC or use the Virtual Desktop 
Service to access a virtual Windows 10 desktop which acts like a campus PC.

To register:

1. On a campus PC or using the VDS, go to https://www.myendnoteweb.com (it will 
redirect to a Clarivate page).

2. Choose Register and sign up using your University email address
3. Complete the registration form, making sure that you read the Password Rules before 

choosing a suitable password (for security reasons, do not use your UoY password).

Note: To check you have the enhanced version, go to the person icon in the top right hand 
corner of EndNote Online, choose Account > Subscription. An enhanced account should show 
‘Web of Science’ under ‘Account’, with an expiration date of when you’ll need to log in again 
from a campus PC to keep the enhanced account.

 With an enhanced account, you should see York specific styles such as UoY - Harvard 
when you go to Format > Bibliography and view the bibliographic style list (see later).

If you do not have ‘Web of Science’ under the Account Information and you do not see the 
UoY styles, try logging in from a campus PC or through the VDS. You can also try accessing Web 
of Science through the University subscription and then choose the EndNote tab at the top of 
the screen to access EndNote Online.

https://www.myendnoteweb.com/
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1.2 - EndNote Online ‘home’ view
After logging on to EndNote Online (and hiding the Getting Started Guide if necessary) the 
primary view includes a paged list of all your references and the tools for searching and 
organising these:

Summary:

Hide/Show Guide When first logging on, a Getting Started Guide is displayed 
including links to support

Page controls By default, 10 references are displayed at a time. The page controls 
allow you to navigate the pages

Reference library All references are listed together in the library. The sort order can 
be changed using the column headings as sort buttons

Additional sort 
controls

In addition to using the column headings for sorting, the Sort by
control provides other useful alternatives (Added to Library –
newest to oldest helps locate newly added items)

Groups Each reference can be assigned to one or more groups, making it 
simpler to manage references for multiple projects or papers
Groups may also be shared with other EndNote Online users

Search panel References can be located using the search feature

Reference title Choosing a reference title will open the individual reference

Author name Choosing an author name will show all references for this author

Groups

Additional sort 
controls

Quick search

Hide/Show Guide

Column headings also 
serve as sort controls

Reference library

Page controls
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2 ~ Collecting references
The aim is to collect as many references as possible electronically, and only use manual entry 
when no alternative is available. Reference data can usually be acquired from:

 Bibliographic databases

 Google Scholar

 YorSearch

 Library catalogues

Generally there are three different approaches that may be required:

 A one-step transfer into EndNote Online

 Export a file from a bibliographic source, followed by import into EndNote Online

 Linking directly to an electronic catalogue and importing

2.1 - YorSearch

After you have located items through YorSearch you can import references one at a time, or 
use the Saved Items facility to import several at once.

Single Reference
1 Choose to view Details for the 

required item
2 From the Send to drop-down list 

select the option to Send to EndNote 
Online 

Multiple References
1 For each reference select the 

bookmark symbol next to the item 
title

2 View your Saved Items, select the 
references to export, and from the 
drop-down list choose EndNote 
Online, then Go

The YorSearch system will usually export direct into EndNote Online 
and you should receive confirmation:

Note: As with other reference exports, always check the data has 
exported correctly. On occasion YorSearch does not export Author 
details in full.
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2.2 - Google Scholar
Scholar can be configured to include a reference export link with 
each result:

1 On the Scholar search page, choose Settings (gear-wheel icon) you

2 On the Search Results settings page, configure the Bibliography manager to Show links 
to import citations into EndNote and Save the change.

2.2.1 - Importing Scholar References to EndNote Online
This is usually a two-step process, and references must be imported one at a time.

1 After searching select the Import into EndNote link

2 Don’t choose ‘Open’, but Save the reference file and follow this with an import (don’t use 
the Refman RIS format here, see the following instructions).

Importing
1 Once you have saved your Endnote 

citations file, switch to EndNote 
Online and select 
Collect > Import References

1 Locate and select the downloaded 
.ENW file

2 Choose the EndNote Import option, 
the group to import into and select Import

You can set ‘Favorite’ Import options if you tend to import there same kinds of file or from the 
same databases. It is advisable to have ‘EndNote Import’ and ‘Refman RIS’ as favourites, as 
they are some of the most common import options you’ll need to use.
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2.3 - Bibliographic databases
The best time to collect reference information is when carrying out a literature search. Most 
bibliographic databases include the ability to export references, but unfortunately there is no 
agreed standard, so the method varies considerably.

What to look for

Most systems will include the ability to select several references for export and a link/button 
to begin the export, illustrated in these examples:

2.3.1 - Direct Export
1 If EndNote Online is available on the export list, select this option.

2 If you have a choice between citation/reference only and full reference (including 
abstract) then choose full reference.

3 During export, you may need to choose Open or Save – try Open first

If direct export won’t work for you, try the export-import approach.

Ovid

Web of Science
(Thomson Reuters)
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2.3.2 - Export-Import
1 Even if an EndNote option is available, choose an RIS export option

2 If asked to choose Open or Save, always choose to Save the reference file on your 
computer

Import Choices
If you have saved a RIS file locally, you will need to import it:

3 Switch to EndNote Online and select 
Collect > Import References

4 Find and select the downloaded RIS file

5 Choose the Reference Manager (RIS)
import option, the group to import into
and select Import

2.4 - Manual Entry
If it is not possible to acquire a reference electronically, add it manually so you can still make 
use of the management and citation features. To enter a new reference manually:

1 Choose Collect > New Reference

2 Select the appropriate Reference Type (to ensure the correct fields are shown)

3 Complete the fields needed for citations/reference lists as a minimum

4 The reference usually auto-saves, but the status is shown clearly so you can save it if you 
need to

5 After the reference is saved, return to the reference list using the usual navigation 
controls

Note Authors must be entered Surname, Forename with multiple authors on separate lines. 
Add a comma on the end of an institutional author eg NHS,

Select the correct 
reference type

Enter details as 
appropriate

Do not attempt to 
format entries to 

match a particular 
bibliographic style

authors on 
separate lines
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2.5 - Library Catalogues
From within EndNote Online you can connect to a remote library online catalogue. Although 
you would not use this for the purposes of literature search, it can be a useful method for 
obtaining the reference of a book you have on your desk.

1 In EndNote Online select Collect > Online 
search…

2 Select the connection – it will be easier in 
the future if you nominate favourites (the 
University of York is listed as U York)

3 Choose Connect

Searching
Once the connection is created, use the search tools to locate records in the Library Catalogue. 
Unless your search is very specific, don’t choose to retrieve all records.

Retrieved records must then be added the relevant group (or unfiled) as appropriate. You can 
use the Add to Group dropdown for this. Any unassigned references will be lost when you 
switch to a different view.

Search 
controls

Only retrieve when 
you have found a small 
number of records

Use these links to 
refine the search 

if necessary
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3 ~ Managing References
The principal feature for managing references is My Groups. Each reference may be assigned 
to one or more groups to help manage references for multiple projects/papers. Groups may 
also be shared with other EndNote Online users.

3.1 - Managing Groups
Choose Organize > Manage My Groups. From here you can:

 Add, remove and rename groups

 Manage sharing of groups

Sharing
When sharing a group, you can choose to grant other people read-only or read and write
permissions. For collaborative work, when several people want to ‘pool’ references, all will 
need both read and write.

To share a group with someone you need to know the email address they use to access their 
EndNote Online account.

Shared References
If other EndNote Online users have shared one or more groups with you, these are listed in 
Organise > Others’ Groups. You can decide whether this group is listed on the home page, 
and whether they are available when inserting citations in Word.

Add, delete, 
rename and 
share groups
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3.2 - Adding References to Groups
You can assign existing references to groups or assign new references when importing:

Existing 
references

Tick the references and select the group in the Add to group… drop-down 
control. From here you can also create a new group.

Whilst 
importing 
references

Select the group to import into. From here you can also create a new 
group

3.3 - Duplicates
Searching several bibliographic databases may result in acquiring the same reference more 
than once. To prevent any related issues when inserting citations, EndNote Online can locate 
duplicates for you to delete.

1 Choose Organise > Find duplicates

2 EndNote will compile a list of duplicates with one copy of each left un-ticked. 

3 Select Delete to remove all the (ticked) duplicates

Duplicates



University of York

10

4 ~ Styles, Reference Lists and Citations
EndNote Online includes style definitions for generic referencing styles, such as APA, MLA, 
Harvard, and also for styles relevant to a wide range of academic journals.

The list of styles is extremely long, so it is recommended you use the Favourites feature to 
create a more manageable list. The Annotated style is useful to include for reading lists or 
annotated bibliographies, as it displays the abstract for journal articles.

Notes The style list includes some developed specifically for use at the University of York.
These are named using the prefix UoY.

If you have a limited list of styles available and it does not include the UoY styles, you 
are using a Basic account. Follow the instructions for an institutional Log in (p1) to 
upgrade to the enhanced version.

4.1 - Creating a Reference List/Annotated Bibliography
A list of references can be exported in an editable form, ideal for reading lists or an annotated 
bibliography.

1 If the references in question do not already comprise a specific group, select the 
references and add them to the Quick List group

2 Choose Format > Bibliography and select the reference group (or Quick List)

3 Select the bibliographic style (the Annotated style includes abstracts, and the style
UoY Annotated Notes also includes any notes you have entered in the Notes field)

4 Choose the RTF (rich text file) format

5 To create a working document, Save the file and open it in MS Word.

Note: The style Favourites configured in EndNote will also customise the list of styles available 
in the Word ‘Cite While You Write’ plug-in – see next section.

Select Favourites to 
create a custom list 
of available styles

Save as an rtf file
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4.2 - Citations in MS Word
EndNote Online includes the (free) Cite While You Write ‘plug-in’, creating an extra Word tab 
for working with EndNote Online citations – this is installed on all University classroom 
machines and can be freely downloaded for personal use. Citations may be inserted from 
within Word and a reference list is automatically constructed.

4.2.1 - Configuring the Classroom Plug-in
Classroom PCs also have access to the desktop version of EndNote, and the additional tab will 
need to be set to work with the Web version:

1 In Word choose the EndNote tab and select Tools > Preferences

2 In the dialogue box select the Application tab and change the Application from EndNote
to EndNote Online

3 Enter the email address and password used on your EndNote Online account. Tick 
Remember my address and password to avoid having to enter these each time, and 
choose OK.

The plug-in will connect to your EndNote Online account and retrieve your ‘favourite’ styles.

4.2.2 - Inserting Citations
The EndNote Online plug-in provides the tools you need to insert, format and manage citations 
and a reference list.

To insert an in-text citation in Word:

1 Position the editing cursor where you want the citations to appear

2 On the EndNote tab choose Insert Citation

3 Use the Find control to locate the reference (by author is simplest)

4 Select one or more references (CTRL for multiple selections) and choose Insert or use the 
drop-down if you need to omit the author or year

Insert 
citation Reference styles

Edit 
citations

Update 
citations

Preferences
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4.2.3 - Inserting Citations as Footnotes
Some bibliographic styles require citations to be entered as footnotes. To do this you must use 
the Word footnote feature first:

1 Position the editing cursor where you want the footnote indicator to appear

2 Select References > Insert Footnote

3 This adds a footnote number and leaves the editing cursor in the footnote position. Insert 
the citation as normal using one of the methods above

Note If the chosen style is not intended for footnotes it may not work as expected

4.2.4 - Reformatting Citations and Reference List
Selecting an alternative style on the Word EndNote tab will reformat both the citations and 
reference list in the new style.

If this doesn’t appear to take place, from the EndNote tab choose Update Citations and 
Bibliography.

4.2.5 - Editing Citations
The citations and reference list are populated using Word fields. One consequence is that you 
cannot edit their content directly, but must use the tools provided.

1 Place the editing cursor in the citation to be edited

2 On the EndNote tab choose Edit Citation(s)

The dialogue box enables you to:

 Add/Remove citations

 Show/Hide Author or Year from a citation

 Add pages numbers or other text to a citation
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Note If the output style is not configured to display page numbers they may not appear when 
inserted in the Pages section. In this case put them in the Suffix but begin with a space 
and include any necessary abbreviations such as pp.

Tip After making changes, on the EndNote tab choose Bibliography > Update Citations 
and Bibliography to ensure the reference list is updated.

Editing the Reference List
Don’t attempt to edit the reference list. Its content is derived from the citations so any 
changes will revert following an update. If you spot mistakes in a reference list you may need 
to correct the original reference in EndNote.

Note To delete a reference, always remove citations (using the Edit citation/s option), not 
entries in the reference list.

4.3 - Mac users
The free Word plugin can also be installed on a Mac, but in this case 
an extra tab is not added to the ribbon.

Setting the application

1 Choose Tools > EndNote > Cite While You Write Preferences

2 Select Application, choose EndNote online , enter your details and OK

To use insert and manage citations use the options from the Tools > EndNote menu.

Note The plug-in also adds an EndNote toolbar (View > Toolbars > EndNote)
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5 ~ Additional Features
The previous sections summarise the essential features you will need to use when working 
with EndNote Online. Other useful features are described below.

5.1 - EndNote Online and PDFs
Many references include the URL for the online source, allowing you to view the source 
directly, but you can also attach a PDF to a reference if one is available. You will need to 
download and save it first:

1 In the list of references locate the relevant reference.

2 Select View file attachments (the paperclip symbol).

3 In the File Attachments dialogue select Attach Files.

4 Check you have sufficient space available, select Choose File, navigate to the PDF 
document and select Open.

5 Choose Upload and the PDF is attached to the reference (Close when complete).

To view the PDF, select the paperclip again and choose the attached file.

5.2 - Plain Text
Word fields are used to generate the content of citations and reference lists; fields generally 
display content acquired from another source and so do not contain directly editable text. 
Fields are essential for many features (including page numbers, captions, cross references 
tables of contents and the functionality of the EndNote plugin).

After inserting citations, however, you may want a fully editable document; this could be for 
several reasons:

 Some citations or references do not display correctly and need minor edits

 You may want to send the document and wish to avoid any risk of a reviewer’s 
reference management application changing your citations/references

 You want to check the document using Turnitin

To create a ‘fixed’ version of a document, converting your citations and references to editable 
text:

 First make sure you have saved the latest version of your document

 Choose EndNote tab > Convert Citations and Bibliography > Convert to Plain Text

This creates a copy of your document, which you should save with an alternative file name so 
as not to lose the ‘original’ containing the Word fields – you’ll need that to make any 
additional changes.
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5.3 - EndNote Desktop
The Desktop version of EndNote is available on all University of York classroom and office PCs,
but for use on personal equipment a copy must be purchased.

The reference library is stored in the Documents folder on a Classroom PC, or wherever you 
choose on personal equipment.

Online and Desktop versions of Reference Libraries are fully compatible and it is possible to 
synchronise references between them, giving considerable flexibility.

Setting up synchronisation
This must be done from EndNote Desktop.

1 On a classroom PC (or your own equipment) Launch EndNote (desktop) and create or 
open the local library you wish to synchronise.

2 Select Edit > Preferences… and choose the Sync category.

3 Select Enable Sync, enter your EndNote Online Account credentials and choose OK.

After authorising your account, you will be asked to complete some registration details. 
EndNote may also recommend you create a library backup. It doesn’t take long so is 
worth doing.

4 Return to the Preferences dialogue box, check your credentials are correct and that Sync 
Automatically is checked.

5 Synchronisation happens automatically, but to force it choose 
Tools > Sync or the Sync with EndNote Online button on the toolbar.

Use to set up sync 
the first time

Configure 
automatic sync
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5.4 - It’s also useful to know…
1 The process of inserting a citation includes many steps so it is not possible to use Word’s 

Undo feature. Instead you must delete the citation.

2 All the reference information is stored in hidden form in the citations (referred to as the 
Traveling Library):

a) You can delete and reconstruct the reference list as often as you like without 
breaking anything – a good way to fix a badly-formatted reference list

b) The embedded references can be extracted from a Word document and added to 
EndNote Online (EndNote tab > Export to EndNote > Export Traveling Library)

c) Editing a Word document containing embedded citations on a computer that does 
not have the EndNote plug-in installed does not result in the loss of the citations

d) Editing a Word document containing embedded citations using an application other 
than Word is extremely likely to corrupt your citations (avoid Open Office)

3 If/when you cease to be a member of the University of York your account will continue to 
be available to you but will be downgraded to a Basic account (unless you join another 
institution with an EndNote subscription).

If you log in with your University email address, you’ll need to change to an alternative 
email address; choose Options > E-mail Address to make this change.

4 Alternatively you can export your library in a format that can be imported into other 
bibliographic applications (Format > Export References). 

5 Reference libraries generated with other applications can usually be imported into 
EndNote Online. Export from the other application in RIS format.


